summaryrefslogtreecommitdiff
path: root/Docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Docs/Makefile.am')
-rw-r--r--Docs/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/Docs/Makefile.am b/Docs/Makefile.am
index 17450c3b072..eea93380b35 100644
--- a/Docs/Makefile.am
+++ b/Docs/Makefile.am
@@ -25,8 +25,7 @@ EXTRA_DIST = $(noinst_SCRIPTS) $(BUILT_SOURCES) mysqld_error.txt INSTALL-BINARY
all: $(targets) txt_files
-txt_files: ../INSTALL-SOURCE ../COPYING ../COPYING.LIB \
- INSTALL-BINARY
+txt_files: ../INSTALL-SOURCE ../COPYING INSTALL-BINARY
CLEAN_FILES: $(BUILD_SOURCES)
touch $(BUILD_SOURCES)
@@ -142,8 +141,5 @@ INSTALL-BINARY: mysql.info $(GT)
../COPYING: mysql.info $(GT)
perl -w $(GT) mysql.info "GPL license" "LGPL license" > $@
-../COPYING.LIB: mysql.info $(GT)
- perl -w $(GT) mysql.info "LGPL license" "Function Index" > $@
-
# Don't update the files from bitkeeper
%::SCCS/s.%