summaryrefslogtreecommitdiff
path: root/Docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Docs/Makefile.am')
-rw-r--r--Docs/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Docs/Makefile.am b/Docs/Makefile.am
index 19b2efd4cab..491302a082a 100644
--- a/Docs/Makefile.am
+++ b/Docs/Makefile.am
@@ -26,7 +26,7 @@ EXTRA_DIST = $(noinst_SCRIPTS) $(BUILT_SOURCES) mysqld_error.txt \
all: $(targets) txt_files
-txt_files: ../INSTALL-SOURCE ../COPYING ../INSTALL-WIN-SOURCE \
+txt_files: ../INSTALL-SOURCE ../COPYING ../INSTALL-WIN-SOURCE ../EXCEPTIONS-CLIENT \
INSTALL-BINARY ../support-files/MacOSX/ReadMe.txt
CLEAN_FILES: $(BUILD_SOURCES)
@@ -204,7 +204,10 @@ INSTALL-BINARY: mysql.info $(GT)
perl -w $(GT) mysql.info "Installing binary" "Installing source" > $@
../COPYING: mysql.info $(GT)
- perl -w $(GT) mysql.info "GPL license" "Function Index" > $@
+ perl -w $(GT) mysql.info "GPL license" "MySQL FLOSS License Exception" > $@
+
+../EXCEPTIONS-CLIENT: mysql.info $(GT)
+ perl -w $(GT) mysql.info "MySQL FLOSS License Exception" "Function Index" > $@
../support-files/MacOSX/ReadMe.txt: mysql.info $(GT)
perl -w $(GT) mysql.info "Mac OS X installation" "NetWare installation" > $@