summaryrefslogtreecommitdiff
path: root/Docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Docs/Makefile.am')
-rw-r--r--Docs/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Docs/Makefile.am b/Docs/Makefile.am
index a4e8e14a38d..491302a082a 100644
--- a/Docs/Makefile.am
+++ b/Docs/Makefile.am
@@ -22,11 +22,11 @@ targets = manual.txt mysql.info manual.html
BUILT_SOURCES = $(targets) manual_toc.html include.texi
EXTRA_DIST = $(noinst_SCRIPTS) $(BUILT_SOURCES) mysqld_error.txt \
- INSTALL-BINARY reservedwords.texi
+ INSTALL-BINARY reservedwords.texi internals.texi
all: $(targets) txt_files
-txt_files: ../INSTALL-SOURCE ../COPYING ../EXCEPTIONS-CLIENT \
+txt_files: ../INSTALL-SOURCE ../COPYING ../INSTALL-WIN-SOURCE ../EXCEPTIONS-CLIENT \
INSTALL-BINARY ../support-files/MacOSX/ReadMe.txt
CLEAN_FILES: $(BUILD_SOURCES)
@@ -156,7 +156,6 @@ manual_letter.de.ps: manual.de.texi include.texi
$(DVIPS) -t letter manual.de.dvi -o $@
touch $@
-
#
# Miscellaneous
#
@@ -195,6 +194,9 @@ GT = $(srcdir)/Support/generate-text-files.pl
../INSTALL-SOURCE: mysql.info $(GT)
perl -w $(GT) mysql.info "Installing" "Tutorial" > $@
+../INSTALL-WIN-SOURCE: mysql.info $(GT)
+ perl -w $(GT) mysql.info "Windows source build" "Post-installation" > $@
+
# We put the description for the binary installation here so that
# people who download source wont have to see it. It is moved up to
# the toplevel by the script that makes the binary tar files.