summaryrefslogtreecommitdiff
path: root/Docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Docs/Makefile.am')
-rw-r--r--Docs/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Docs/Makefile.am b/Docs/Makefile.am
index dba3a4f819c..b1f69381774 100644
--- a/Docs/Makefile.am
+++ b/Docs/Makefile.am
@@ -20,7 +20,7 @@ EXTRA_DIST = $(noinst_SCRIPTS) mysql.info INSTALL-BINARY
all: txt_files
-txt_files: ../INSTALL-SOURCE ../EXCEPTIONS-CLIENT \
+txt_files: ../INSTALL-SOURCE ../INSTALL-WIN-SOURCE ../EXCEPTIONS-CLIENT \
INSTALL-BINARY ../support-files/MacOSX/ReadMe.txt
# make sure that "make install" installs the info page, too
@@ -38,6 +38,9 @@ GT = $(srcdir)/Support/generate-text-files.pl
../INSTALL-SOURCE: mysql.info $(GT)
perl -w $(GT) mysql.info "installing-source" "windows-source-build" > $@
+../INSTALL-WIN-SOURCE: mysql.info $(GT)
+ perl -w $(GT) mysql.info "windows-source-build" "post-installation" > $@
+
# We put the description for the binary installation here so that
# people who download source wont have to see it. It is moved up to
# the toplevel by the script that makes the binary tar files.