summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 3 insertions, 15 deletions
diff --git a/Makefile.am b/Makefile.am
index e45ae5222c0..6b79b72ec4c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -124,22 +124,10 @@ test-force:
./mysql-test-run --force && \
./mysql-test-run --ps-protocol --force
-# We are testing a new Perl version of the test script
-test-pl:
+test-force-mem:
cd mysql-test; \
- ./mysql-test-run.pl && \
- ./mysql-test-run.pl --ps-protocol
+ ./mysql-test-run --force --mem && \
+ ./mysql-test-run --ps-protocol --force --mem
-test-force-pl:
- cd mysql-test; \
- ./mysql-test-run.pl --force && \
- ./mysql-test-run.pl --ps-protocol --force
-
-test-force-pl-mem:
- cd mysql-test; \
- ./mysql-test-run.pl --force --mem && \
- ./mysql-test-run.pl --ps-protocol --force --mem
-# Don't update the files from bitkeeper
-%::SCCS/s.%