summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 9a6fcf3c95a..d7059c6adaf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -101,12 +101,12 @@ tags:
test:
cd mysql-test; \
- perl mysql-test-run.pl && perl mysql-test-run.pl --ps-protocol
+ ./mysql-test-run && ./mysql-test-run --ps-protocol
test-force:
cd mysql-test; \
- perl mysql-test-run.pl --force ;\
- perl mysql-test-run.pl --ps-protocol --force
+ ./mysql-test-run --force ;\
+ ./mysql-test-run --ps-protocol --force
# Don't update the files from bitkeeper
%::SCCS/s.%