summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 35d9212d669..82f7d2ab20f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -299,7 +299,7 @@ do_abi_check:
$$file 2>/dev/null | \
@SED@ -e '/^# /d' \
-e '/^[ ]*$$/d' > $(top_builddir)/abi_check.out; \
- @DIFF@ $$file.pp $(top_builddir)/abi_check.out; \
+ @DIFF@ -b $$file.pp $(top_builddir)/abi_check.out; \
@RM@ $(top_builddir)/abi_check.out; \
done