summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 29a52ff9bfc..eec27484710 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -102,5 +102,10 @@ tags:
test:
cd mysql-test; ./mysql-test-run && ./mysql-test-run --ps-protocol
+test-force:
+ cd mysql-test; \
+ mysql-test-run --force ;\
+ mysql-test-run --ps-protocol --force
+
# Don't update the files from bitkeeper
%::SCCS/s.%