summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index b5ebe8eb8ae..9a6fcf3c95a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -100,12 +100,13 @@ tags:
# Test installation
test:
- cd mysql-test; ./mysql-test-run && ./mysql-test-run --ps-protocol
+ cd mysql-test; \
+ perl mysql-test-run.pl && perl mysql-test-run.pl --ps-protocol
test-force:
cd mysql-test; \
- ./mysql-test-run --force ;\
- ./mysql-test-run --ps-protocol --force
+ perl mysql-test-run.pl --force ;\
+ perl mysql-test-run.pl --ps-protocol --force
# Don't update the files from bitkeeper
%::SCCS/s.%