summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9df706dceb0..7257617b8e6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -73,6 +73,12 @@ init-db: all
bin-dist: all
$(top_builddir)/scripts/make_binary_distribution
+tags:
+ rm -f TAGS
+ find -not -path \*SCCS\* -and \
+ \( -name \*.cc -or -name \*.h -or -name \*.yy -or -name \*.c \) \
+ -print -exec etags -o TAGS --append {} \;
+
.PHONY: init-db bin-dist
# Test installation