summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 3 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 2b4dec03f24..f64b26602d7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -132,14 +132,14 @@ smoke:
test-full: test test-nr test-ps
test-force:
- $(MAKE) force=--force test
+ $(MAKE) -k force=--force test
test-force-full:
- $(MAKE) force=--force test-full
+ $(MAKE) -k force=--force test-full
#used by autopush.pl to run memory based tests
test-force-mem:
- $(MAKE) force=--force mem=--mem test
+ $(MAKE) -k force=--force mem=--mem test
EXP = --experimental=collections/default.experimental
@@ -207,10 +207,6 @@ test-bt-debug:
@PERL@ ./mysql-test-run.pl --comment=debug --force --timer \
--skip-ndbcluster --skip-rpl --report-features $(EXP)
-test-bt-debug-fast:
-
-test-bt-debug-fast:
-
# Keep these for a while
test-pl: test
test-full-pl: test-full