summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a3c3c2c08a0..9752075fe78 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -92,6 +92,7 @@ bin-dist: all
# Create initial database files for Windows installations.
dist-hook:
rm -rf `find $(distdir) -type d -name SCCS -print`
+ rm -f `find $(distdir) -type l -print`
if echo "$(distdir)" | grep -q '^/' ; then \
mkdir -p "$(distdir)/win" ; \
scripts/mysql_install_db --no-defaults --windows \