summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 96f3561e31c..5900d709dcf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -100,4 +100,10 @@ tags:
# Test installation
test:
- cd mysql-test; perl mysql-test-run.pl && perl mysql-test-run.pl --ps-protocol
+ cd mysql-test; \
+ perl ./mysql-test-run && perl ./mysql-test-run --ps-protocol
+
+test-force:
+ cd mysql-test; \
+ ./mysql-test-run --force ;\
+ ./mysql-test-run --ps-protocol --force