summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 70ed8fa7bfe..f620f5d8ab8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -132,6 +132,12 @@ test-force-full:
test-force-mem:
$(MAKE) 'force=--force --mem' test
+test-bt:
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=normal --report-features
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=ps --ps-protocol
+
# Keep these for a while
test-pl: test
test-full-pl: test-full