summaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index d0bb8d43edd..5be39396edf 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -69,3 +69,5 @@ ADD_EXECUTABLE(echo echo.c)
SET_TARGET_PROPERTIES (mysqlcheck mysqldump mysqlimport mysql_upgrade mysqlshow mysqlslap
PROPERTIES HAS_CXX TRUE)
+ADD_DEFINITIONS(-DHAVE_DLOPEN)
+