summaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index 52fd378689e..80c5bbd1c9f 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -74,5 +74,3 @@ PROPERTIES HAS_CXX TRUE)
ADD_DEFINITIONS(-DHAVE_DLOPEN)
-INSTALL(TARGETS mysql mysqltest mysqlcheck mysqldump mysqlimport mysql_upgrade mysqlshow
- mysqlbinlog mysqladmin mysqlslap echo DESTINATION bin COMPONENT runtime)