summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 0404aacb383..bd39ad6c664 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -18,7 +18,7 @@
#AUTOMAKE_OPTIONS = nostdinc
INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)/regex \
- $(openssl_includes)
+ $(openssl_includes) -I$(top_srcdir)/extra
LIBS = @CLIENT_LIBS@
DEPLIB= ../libmysql/libmysqlclient.la
REGEXLIB= ../regex/libregex.a
@@ -44,7 +44,7 @@ mysqlbinlog_SOURCES = mysqlbinlog.cc ../mysys/mf_tempdir.c
mysqlbinlog_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES) $(DEPLIB)
mysqlmanagerc_SOURCES = mysqlmanagerc.c
mysqlmanagerc_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES) $(DEPLIB)
-sql_src=log_event.h log_event.cc
+sql_src=log_event.h mysql_priv.h log_event.cc
# Fix for mit-threads
DEFS = -DUNDEF_THREADS_HACK