summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index b80357f68ea..d3c320db56c 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -60,6 +60,8 @@ DEFS = -DUNDEF_THREADS_HACK \
-DDEFAULT_MYSQL_HOME="\"$(prefix)\"" \
-DDATADIR="\"$(localstatedir)\""
+EXTRA_DIST = get_password.c CMakeLists.txt
+
link_sources:
for f in $(sql_src) ; do \
rm -f $$f; \