summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 9c994814714..530e82ecae2 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -16,9 +16,8 @@
# This file is public domain and comes with NO WARRANTY of any kind
-INCLUDES = -I$(srcdir)/../include \
- -I../include -I$(srcdir)/.. -I$(top_srcdir) \
- -I.. $(openssl_includes)
+AUTOMAKE_OPTIONS = nostdinc
+INCLUDES = -I$(top_srcdir)/include $(openssl_includes)
LIBS = @CLIENT_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la
bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \