summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index b89d73cbbae..1e21b2f3fac 100644
--- a/configure.in
+++ b/configure.in
@@ -2623,6 +2623,14 @@ AC_SUBST(CC)
AC_SUBST(GXX)
# Set configuration options for make_binary_distribution
+case $SYSTEM_TYPE in
+ *netware*)
+ MAKE_BINARY_DISTRIBUTION_OPTIONS="$MAKE_BINARY_DISTRIBUTION_OPTIONS --no-strip"
+ ;;
+ *)
+ : # no change for other platforms yet
+ ;;
+esac
AC_SUBST(MAKE_BINARY_DISTRIBUTION_OPTIONS)
# Output results