summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index e042bb80719..ead2f85afb7 100644
--- a/configure.in
+++ b/configure.in
@@ -2452,10 +2452,15 @@ AC_ARG_WITH(docs,
if test "$with_docs" = "yes"
then
docs_dirs="Docs"
+ if test -f "$srcdir/Docs/manual.chm" ; then
+ extra_docs="manual.chm"
+ fi
else
docs_dirs=""
+ extra_docs=""
fi
AC_SUBST(docs_dirs)
+AC_SUBST(extra_docs)
# Shall we build the man pages?
AC_ARG_WITH(man,