summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 0fc85479db5..97b934b1420 100644
--- a/configure.in
+++ b/configure.in
@@ -161,7 +161,7 @@ fi
AC_PROG_RANLIB
# We use libtool
#AC_LIBTOOL_WIN32_DLL
-AM_PROG_LIBTOOL
+AC_PROG_LIBTOOL
#AC_LIBTOOL_DLOPEN AC_LIBTOOL_WIN32_DLL AC_DISABLE_FAST_INSTALL AC_DISABLE_SHARED AC_DISABLE_STATIC
@@ -446,6 +446,9 @@ AC_MSG_RESULT("$CHECK_PID")
# We need a ANSI C compiler
AM_PROG_CC_STDC
+# We need an assembler, too
+AM_PROG_AS
+
if test "$am_cv_prog_cc_stdc" = "no"
then
AC_MSG_ERROR([MySQL requires a ANSI C compiler (and a C++ compiler). Try gcc. See the Installation chapter in the Reference Manual.])