summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index df0ee3ee7b6..967dfe9c434 100755
--- a/debian/rules
+++ b/debian/rules
@@ -34,8 +34,8 @@ ifneq (,$(filter parallel=%,$(DEB_BUILD_OPTIONS)))
NUMJOBS = $(patsubst parallel=%,%,$(filter parallel=%,$(DEB_BUILD_OPTIONS)))
MAKEFLAGS += -j$(NUMJOBS)
else
- # NUMJOBS cannot be empty as it is used as a parameter to mtr, default to 1.
- NUMJOBS = 1
+ # NUMJOBS cannot be empty as it is used as a parameter to mtr, default to 'auto'.
+ NUMJOBS = auto
endif
# RocksDB cannot build on 32-bit platforms