summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/autobake-deb.sh6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/autobake-deb.sh b/debian/autobake-deb.sh
index 1a709eb8284..2158d0d0e29 100755
--- a/debian/autobake-deb.sh
+++ b/debian/autobake-deb.sh
@@ -87,6 +87,12 @@ then
sed '/Package: mariadb-plugin-aws-key-management-10.3/,+15d' -i debian/control
fi
+# Mroonga, TokuDB never built on Travis CI anyway, see build flags above
+if [[ $TRAVIS ]]
+then
+ sed -i -e "/Package: mariadb-plugin-tokudb/,+17d" debian/control
+ sed -i -e "/Package: mariadb-plugin-mroonga/,+16d" debian/control
+fi
# Adjust changelog, add new version
echo "Incrementing changelog and starting build scripts"