summaryrefslogtreecommitdiff
path: root/extra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'extra/CMakeLists.txt')
-rwxr-xr-xextra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/extra/CMakeLists.txt b/extra/CMakeLists.txt
index 479fb8cbd71..862635c25dc 100755
--- a/extra/CMakeLists.txt
+++ b/extra/CMakeLists.txt
@@ -66,7 +66,7 @@ IF(CMAKE_SYSTEM_NAME STREQUAL "SunOS")
ENDIF()
-ADD_EXECUTABLE(replace replace.c)
+MYSQL_ADD_EXECUTABLE(replace replace.c)
TARGET_LINK_LIBRARIES(replace mysys)
IF(UNIX)
MYSQL_ADD_EXECUTABLE(innochecksum innochecksum.c)