summaryrefslogtreecommitdiff
path: root/extra/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extra/Makefile.am')
-rw-r--r--extra/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/extra/Makefile.am b/extra/Makefile.am
index 3aa4c531709..cb06e7495f9 100644
--- a/extra/Makefile.am
+++ b/extra/Makefile.am
@@ -14,9 +14,8 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
-INCLUDES = -I$(top_srcdir)/include \
- @ndbcluster_includes@ -I$(top_srcdir)/sql \
- -I$(top_builddir)/include
+INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include \
+ @ndbcluster_includes@ -I$(top_srcdir)/sql
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../mysys/libmysys.a \
../dbug/libdbug.a ../strings/libmystrings.a
BUILT_SOURCES= $(top_builddir)/include/mysqld_error.h \