summaryrefslogtreecommitdiff
path: root/include/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/CMakeLists.txt')
-rw-r--r--include/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/include/CMakeLists.txt b/include/CMakeLists.txt
index 33eaa28ae1e..d7853a46ecb 100644
--- a/include/CMakeLists.txt
+++ b/include/CMakeLists.txt
@@ -24,6 +24,13 @@ SET(HEADERS_GEN_CONFIGURE
SET(HEADERS
mysql.h
mysql_com.h
+ mysql_com_server.h
+ my_byteorder.h
+ byte_order_generic.h
+ byte_order_generic_x86.h
+ byte_order_generic_x86_64.h
+ little_endian.h
+ big_endian.h
mysql_time.h
ma_dyncol.h
my_list.h