summaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am8
1 files changed, 0 insertions, 8 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index b8e420bff0e..8ad63f088ac 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -38,20 +38,12 @@ CLEANFILES = mysql_version.h my_config.h readline
# Some include files that may be moved and patched by configure
DISTCLEANFILES = sched.h $(CLEANFILES)
-all-local: my_config.h
-
-# Since we include my_config.h it better exist from the beginning
link_sources:
- $(CP) ../config.h my_config.h
-$(RM) -fr readline
@readline_h_ln_cmd@
-# Keep automake happy
-
my_config.h: ../config.h
$(CP) ../config.h my_config.h
- -$(RM) -fr readline
- @readline_h_ln_cmd@
# These files should not be included in distributions since they are
# generated by configure from the .h.in files