summaryrefslogtreecommitdiff
path: root/libmysqld/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libmysqld/Makefile.am')
-rw-r--r--libmysqld/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libmysqld/Makefile.am b/libmysqld/Makefile.am
index d831d2a7a5a..54bfd6503d4 100644
--- a/libmysqld/Makefile.am
+++ b/libmysqld/Makefile.am
@@ -89,10 +89,10 @@ libmysqld.a: libmysqld_int.a $(INC_LIB)
ar x $$file; \
for obj in *.o ; do mv $$obj $${bfile}_$$obj ; done ; \
ar q ../libmysqld_int2.a *.o ; \
- rm *.o ; \
+ rm -f *.o ; \
done
mv libmysqld_int2.a libmysqld.a
- rm tmp/*
+ rm -f tmp/*
$(RANLIB) libmysqld.a
## XXX: any time the client interface changes, we'll need to bump