summaryrefslogtreecommitdiff
path: root/libmysqld/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libmysqld/examples/Makefile.am')
-rw-r--r--libmysqld/examples/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libmysqld/examples/Makefile.am b/libmysqld/examples/Makefile.am
index a732b209e27..a0f1a64ffdc 100644
--- a/libmysqld/examples/Makefile.am
+++ b/libmysqld/examples/Makefile.am
@@ -35,7 +35,7 @@ link_sources:
DEFS = -DEMBEDDED_LIBRARY
INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include -I$(srcdir) \
-I$(top_srcdir) -I$(top_srcdir)/client -I$(top_srcdir)/regex \
- $(openssl_includes)
+ -I$(top_srcdir)/tests $(openssl_includes)
LIBS = @LIBS@ @WRAPLIBS@ @CLIENT_LIBS@ $(yassl_libs)
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysqld.a @LIBDL@ $(CXXLDFLAGS) \
@NDB_SCI_LIBS@
@@ -51,6 +51,7 @@ mysql_LDADD = @readline_link@ @TERMCAP_LIB@ $(LDADD)
mysql_client_test_embedded_LINK = $(CXXLINK)
nodist_mysql_client_test_embedded_SOURCES = mysql_client_test.c
+mysql_client_test.o: $(top_srcdir)/tests/mysql_client_fw.c
# Don't update the files from bitkeeper
%::SCCS/s.%