summaryrefslogtreecommitdiff
path: root/libservices/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libservices/CMakeLists.txt')
-rw-r--r--libservices/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/libservices/CMakeLists.txt b/libservices/CMakeLists.txt
index dd16558ef9c..ee6a7c73abe 100644
--- a/libservices/CMakeLists.txt
+++ b/libservices/CMakeLists.txt
@@ -20,8 +20,7 @@ SET(MYSQLSERVICES_SOURCES
thd_alloc_service.c
thd_wait_service.c
my_thread_scheduler_service.c
- progress_report_service.c
- logger_service.c)
+ progress_report_service.c)
ADD_CONVENIENCE_LIBRARY(mysqlservices ${MYSQLSERVICES_SOURCES})
INSTALL(TARGETS mysqlservices DESTINATION ${INSTALL_LIBDIR} COMPONENT Development)