summaryrefslogtreecommitdiff
path: root/libservices/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libservices/CMakeLists.txt')
-rw-r--r--libservices/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libservices/CMakeLists.txt b/libservices/CMakeLists.txt
index e20be6d7a7c..b99be7106e1 100644
--- a/libservices/CMakeLists.txt
+++ b/libservices/CMakeLists.txt
@@ -37,6 +37,7 @@ SET(MYSQLSERVICES_SOURCES
thd_timezone_service.c
thd_wait_service.c
wsrep_service.c
+ json_service.c
)
ADD_CONVENIENCE_LIBRARY(mysqlservices ${MYSQLSERVICES_SOURCES})