summaryrefslogtreecommitdiff
path: root/libservices/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libservices/Makefile.am')
-rw-r--r--libservices/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libservices/Makefile.am b/libservices/Makefile.am
index 642081859c1..5002b85e328 100644
--- a/libservices/Makefile.am
+++ b/libservices/Makefile.am
@@ -15,5 +15,6 @@
AM_CPPFLAGS = -I$(top_srcdir)/include
pkglib_LIBRARIES = libmysqlservices.a
-libmysqlservices_a_SOURCES = my_snprintf_service.c thd_alloc_service.c
+libmysqlservices_a_SOURCES = my_snprintf_service.c thd_alloc_service.c \
+ progress_report_service.c
EXTRA_DIST = CMakeLists.txt