summaryrefslogtreecommitdiff
path: root/mysql-test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mysql-test/Makefile.am')
-rw-r--r--mysql-test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysql-test/Makefile.am b/mysql-test/Makefile.am
index 900ee14bd4e..a2755f92f4b 100644
--- a/mysql-test/Makefile.am
+++ b/mysql-test/Makefile.am
@@ -23,7 +23,7 @@ benchdir_root= $(prefix)
testdir = $(benchdir_root)/mysql-test
EXTRA_SCRIPTS = mysql-test-run-shell.sh install_test_db.sh \
valgrind.supp $(PRESCRIPTS)
-EXTRA_DIST = $(EXTRA_SCRIPTS) suite
+EXTRA_DIST = $(EXTRA_SCRIPTS) suite lib
GENSCRIPTS = mysql-test-run-shell install_test_db mtr mysql-test-run
PRESCRIPTS = mysql-test-run.pl mysql-stress-test.pl
test_SCRIPTS = $(GENSCRIPTS) $(PRESCRIPTS)