summaryrefslogtreecommitdiff
path: root/mysql-test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mysql-test/Makefile.am')
-rw-r--r--mysql-test/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/mysql-test/Makefile.am b/mysql-test/Makefile.am
index ad02d304d1b..8ae0c256148 100644
--- a/mysql-test/Makefile.am
+++ b/mysql-test/Makefile.am
@@ -37,9 +37,10 @@ test_DATA = std_data/client-key.pem std_data/client-cert.pem std_data/cacert.pem
CLEANFILES = $(test_SCRIPTS) $(test_DATA)
INCLUDES = -I$(srcdir)/../include -I../include -I..
-bin_PROGRAMS = mysql_test_run_new
+# remove mysql_test_run_new for now, it breaks the make
+#bin_PROGRAMS = mysql_test_run_new
noinst_HEADERS = my_manage.h
-mysql_test_run_new_SOURCES= mysql_test_run_new.c my_manage.c
+#mysql_test_run_new_SOURCES= mysql_test_run_new.c my_manage.c
dist-hook: