summaryrefslogtreecommitdiff
path: root/ndb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ndb/Makefile.am')
-rw-r--r--ndb/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/ndb/Makefile.am b/ndb/Makefile.am
index ead70766e97..a652fc5b6a9 100644
--- a/ndb/Makefile.am
+++ b/ndb/Makefile.am
@@ -1,3 +1,18 @@
+# Copyright (C) 2004-2006 MySQL AB
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; version 2 of the License.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+
SUBDIRS = src tools . include @ndb_opt_subdirs@
DIST_SUBDIRS = src tools include test docs
EXTRA_DIST = config ndbapi-examples
@@ -29,3 +44,6 @@ all-windoze-dsp: windoze
find . -name '*.dsp' | grep -v SCCS | xargs unix2dos
$(top_srcdir)/ndb/config/make-win-dsw.sh | unix2dos > ndb.dsw
tar cvfz ndb-win-dsp.tar.gz ndb.dsw `find . -name '*.dsp' | grep -v SCCS`
+
+# Don't update the files from bitkeeper
+%::SCCS/s.%