summaryrefslogtreecommitdiff
path: root/ndb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ndb/Makefile.am')
-rw-r--r--ndb/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/ndb/Makefile.am b/ndb/Makefile.am
index 4ccd4349ab1..6737cee5bbc 100644
--- a/ndb/Makefile.am
+++ b/ndb/Makefile.am
@@ -1,8 +1,11 @@
SUBDIRS = src test tools . include
+EXTRA_DIST = config
include $(top_srcdir)/ndb/config/common.mk.am
dist-hook:
+ -rm -rf `find $(distdir) -type d -name SCCS`
+ -rm -rf `find $(distdir) -type d -name old_files`
list='$(SUBDIRS)'; for subdir in $$list; do \
if test "$$subdir" != "." -a "$$subdir" != "include"; then \
files="`find $$subdir -name '*\.h'` `find $$subdir -name '*\.hpp'`"; \