summaryrefslogtreecommitdiff
path: root/ndb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ndb/Makefile.am')
-rw-r--r--ndb/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/ndb/Makefile.am b/ndb/Makefile.am
index a652fc5b6a9..b7dfcde3c2b 100644
--- a/ndb/Makefile.am
+++ b/ndb/Makefile.am
@@ -21,7 +21,6 @@ include $(top_srcdir)/ndb/config/common.mk.am
dist-hook:
-rm -rf `find $(distdir) -type d -name SCCS`
- -rm -rf `find $(distdir) -type d -name old_files`
-rm -rf `find $(distdir)/ndbapi-examples -name '*.o'`
list='$(SUBDIRS)'; for subdir in $$list; do \
if test "$$subdir" != "." -a "$$subdir" != "include"; then \
@@ -35,7 +34,7 @@ dist-hook:
done
windoze:
- for i in `find . -name 'old_dirs' -prune -o -name 'Makefile.am' -print`; \
+ for i in `find . -name 'Makefile.am' -print`; \
do make -C `dirname $$i` windoze-dsp; done
windoze-dsp: