summaryrefslogtreecommitdiff
path: root/ndb/config/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ndb/config/Makefile.am')
-rw-r--r--ndb/config/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/ndb/config/Makefile.am b/ndb/config/Makefile.am
new file mode 100644
index 00000000000..b5fd81814a1
--- /dev/null
+++ b/ndb/config/Makefile.am
@@ -0,0 +1,31 @@
+# Copyright (C) 2003 MySQL AB
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+
+# Process this file with automake to create Makefile.in
+
+AUTOMAKE_OPTIONS = foreign
+
+# These are built from source in the Docs directory
+EXTRA_DIST =
+SUBDIRS =
+
+# Relink after clean
+linked_sources =
+
+CLEANFILES = $(linked_sources)
+
+# This is just so that the linking is done early.
+config.h: