summaryrefslogtreecommitdiff
path: root/ndb/test/ndbapi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ndb/test/ndbapi/Makefile.am')
-rw-r--r--ndb/test/ndbapi/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/ndb/test/ndbapi/Makefile.am b/ndb/test/ndbapi/Makefile.am
index 51bc11f8a25..787589dd9b6 100644
--- a/ndb/test/ndbapi/Makefile.am
+++ b/ndb/test/ndbapi/Makefile.am
@@ -30,7 +30,7 @@ testSystemRestart \
testTimeout \
testTransactions \
testDeadlock \
-test_event
+test_event ndbapi_slow_select testReadPerf testLcp
#flexTimedAsynch
#testBlobs
@@ -66,6 +66,9 @@ testTimeout_SOURCES = testTimeout.cpp
testTransactions_SOURCES = testTransactions.cpp
testDeadlock_SOURCES = testDeadlock.cpp
test_event_SOURCES = test_event.cpp
+ndbapi_slow_select_SOURCES = slow_select.cpp
+testReadPerf_SOURCES = testReadPerf.cpp
+testLcp_SOURCES = testLcp.cpp
INCLUDES_LOC = -I$(top_srcdir)/ndb/include/kernel