summaryrefslogtreecommitdiff
path: root/netware/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'netware/Makefile.am')
-rw-r--r--netware/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/netware/Makefile.am b/netware/Makefile.am
index 6495f538ffb..881dafe883e 100644
--- a/netware/Makefile.am
+++ b/netware/Makefile.am
@@ -1,4 +1,4 @@
-# Copyright (c) 2002 Novell, Inc. All Rights Reserved.
+# Copyright (c) 2002 Novell, Inc. All Rights Reserved.
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -20,7 +20,7 @@ mysqld_safe_SOURCES= mysqld_safe.c my_manage.c
mysql_install_db_SOURCES= mysql_install_db.c my_manage.c
mysql_test_run_SOURCES= mysql_test_run.c my_manage.c
libmysql_SOURCES= libmysqlmain.c
-libmysql_LDADD = ../libmysql/.libs/libmysqlclient.a
+libmysql_LDADD = ../libmysql/.libs/libmysqlclient.a @openssl_libs@
netware_build_files = client/mysql.def client/mysqladmin.def \
client/mysqlbinlog.def client/mysqlcheck.def \
@@ -34,7 +34,7 @@ netware_build_files = client/mysql.def client/mysqladmin.def \
libmysqld/libmysqld.def myisam/myisamchk.def \
myisam/myisamlog.def myisam/myisampack.def \
sql/mysqld.def
-
+
link_sources:
set -x; \
for f in $(netware_build_files); do \