summaryrefslogtreecommitdiff
path: root/pcre/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pcre/CMakeLists.txt')
-rw-r--r--pcre/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/pcre/CMakeLists.txt b/pcre/CMakeLists.txt
index 90f87e1b400..73802bbf1a4 100644
--- a/pcre/CMakeLists.txt
+++ b/pcre/CMakeLists.txt
@@ -314,9 +314,9 @@ SET(targets)
# Libraries
# pcre
-ADD_LIBRARY(pcre ${PCRE_HEADERS} ${PCRE_SOURCES} ${PROJECT_BINARY_DIR}/config.h)
+ADD_CONVENIENCE_LIBRARY(pcre ${PCRE_HEADERS} ${PCRE_SOURCES} ${PROJECT_BINARY_DIR}/config.h)
SET(targets ${targets} pcre)
-ADD_LIBRARY(pcreposix ${PCREPOSIX_HEADERS} ${PCREPOSIX_SOURCES})
+ADD_CONVENIENCE_LIBRARY(pcreposix ${PCREPOSIX_HEADERS} ${PCREPOSIX_SOURCES})
SET(targets ${targets} pcreposix)
TARGET_LINK_LIBRARIES(pcreposix pcre)