summaryrefslogtreecommitdiff
path: root/pcre/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pcre/CMakeLists.txt')
-rw-r--r--pcre/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/pcre/CMakeLists.txt b/pcre/CMakeLists.txt
index 42451ad82fd..858a34bd063 100644
--- a/pcre/CMakeLists.txt
+++ b/pcre/CMakeLists.txt
@@ -191,7 +191,7 @@ IF (MINGW)
ENDIF(MINGW)
IF(MSVC)
- OPTION(PCRE_STATIC_RUNTIME OFF CACHE BOOL
+ OPTION(PCRE_STATIC_RUNTIME
"ON=Compile against the static runtime (/MT)."
OFF)
OPTION(INSTALL_MSVC_PDB