summaryrefslogtreecommitdiff
path: root/pcre/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pcre/CMakeLists.txt')
-rw-r--r--pcre/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/pcre/CMakeLists.txt b/pcre/CMakeLists.txt
index f885237c395..90ebc0d5100 100644
--- a/pcre/CMakeLists.txt
+++ b/pcre/CMakeLists.txt
@@ -513,4 +513,6 @@ IF(PCRE_SHOW_REPORT)
MESSAGE(STATUS "")
ENDIF(PCRE_SHOW_REPORT)
+INSTALL(FILES ${CMAKE_BINARY_DIR}/pcre/pcre.h DESTINATION ${INSTALL_INCLUDEDIR}/private COMPONENT Development)
+
# end CMakeLists.txt