summaryrefslogtreecommitdiff
path: root/plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/Makefile.am')
-rw-r--r--plugin/Makefile.am26
1 files changed, 24 insertions, 2 deletions
diff --git a/plugin/Makefile.am b/plugin/Makefile.am
index d0f68a9c84b..6dee710103e 100644
--- a/plugin/Makefile.am
+++ b/plugin/Makefile.am
@@ -1,6 +1,28 @@
-SUBDIRS= fulltext
+# Copyright (C) 2000 MySQL AB & MySQL Finland AB & TCX DataKonsult AB
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+
+# Process this file with automake to create Makefile.in
+
+AUTOMAKE_OPTIONS = foreign
# extra plugin example files are listed here, to
# keep its Makefile.am cleaner as a template
-EXTRA_DIST= fulltext/configure.in
+EXTRA_DIST = fulltext/configure.in
+
+SUBDIRS = @mysql_pg_dirs@
+# Don't update the files from bitkeeper
+%::SCCS/s.%