summaryrefslogtreecommitdiff
path: root/plugin/auth/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/auth/CMakeLists.txt')
-rw-r--r--plugin/auth/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/auth/CMakeLists.txt b/plugin/auth/CMakeLists.txt
index 931a47fec5e..2174826b2cd 100644
--- a/plugin/auth/CMakeLists.txt
+++ b/plugin/auth/CMakeLists.txt
@@ -1,3 +1,3 @@
INCLUDE("${PROJECT_SOURCE_DIR}/storage/mysql_storage_engine.cmake")
-SET(AUTH_SOURCES dialog.c)
+SET(AUTH_SOURCES dialog.c ${CMAKE_SOURCE_DIR}/libmysql/get_password.c)
MYSQL_PLUGIN(AUTH)