summaryrefslogtreecommitdiff
path: root/plugin/auth/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/auth/Makefile.am')
-rw-r--r--plugin/auth/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/plugin/auth/Makefile.am b/plugin/auth/Makefile.am
deleted file mode 100644
index 30e185f36f7..00000000000
--- a/plugin/auth/Makefile.am
+++ /dev/null
@@ -1,20 +0,0 @@
-pkgplugindir=$(pkglibdir)/plugin
-
-AM_LDFLAGS=-module -rpath $(pkgplugindir)
-AM_CPPFLAGS=-DMYSQL_DYNAMIC_PLUGIN -Wno-pointer-sign -I$(top_srcdir)/include
-
-pkgplugin_LTLIBRARIES= auth.la auth_test_plugin.la qa_auth_interface.la qa_auth_server.la qa_auth_client.la
-auth_la_SOURCES= dialog.c
-auth_test_plugin_la_SOURCES= test_plugin.c
-
-qa_auth_interface_la_SOURCES= qa_auth_interface.c
-qa_auth_server_la_SOURCES= qa_auth_server.c
-qa_auth_client_la_SOURCES= qa_auth_client.c
-
-if HAVE_PEERCRED
-pkgplugin_LTLIBRARIES+= auth_socket.la
-auth_socket_la_SOURCES= auth_socket.c
-endif
-
-EXTRA_DIST= plug.in
-