summaryrefslogtreecommitdiff
path: root/plugin/auth_dialog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/auth_dialog/CMakeLists.txt')
-rw-r--r--plugin/auth_dialog/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugin/auth_dialog/CMakeLists.txt b/plugin/auth_dialog/CMakeLists.txt
index 3e1f3579848..a6f6ee9b173 100644
--- a/plugin/auth_dialog/CMakeLists.txt
+++ b/plugin/auth_dialog/CMakeLists.txt
@@ -14,4 +14,5 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
-MYSQL_ADD_PLUGIN(dialog dialog.c MODULE_ONLY)
+MYSQL_ADD_PLUGIN(dialog dialog.c ${CMAKE_SOURCE_DIR}/libmysql/get_password.c
+ MODULE_ONLY)