summaryrefslogtreecommitdiff
path: root/plugin/auth_pam/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/auth_pam/CMakeLists.txt')
-rw-r--r--plugin/auth_pam/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugin/auth_pam/CMakeLists.txt b/plugin/auth_pam/CMakeLists.txt
index ff7ba4a4f68..740aedeb7d9 100644
--- a/plugin/auth_pam/CMakeLists.txt
+++ b/plugin/auth_pam/CMakeLists.txt
@@ -14,8 +14,8 @@ CHECK_C_SOURCE_COMPILES(
#include <grp.h>
#include <unistd.h>
int main() {
- char *arg_1;
- gid_t arg_2, arg_3;
+ char *arg_1= 0;
+ gid_t arg_2=0, arg_3;
int arg_4;
(void)getgrouplist(arg_1,arg_2,&arg_3,&arg_4);
return 0;