summaryrefslogtreecommitdiff
path: root/plugin/auth_socket/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/auth_socket/CMakeLists.txt')
-rw-r--r--plugin/auth_socket/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/auth_socket/CMakeLists.txt b/plugin/auth_socket/CMakeLists.txt
index eafa82bda99..5a59520a3e4 100644
--- a/plugin/auth_socket/CMakeLists.txt
+++ b/plugin/auth_socket/CMakeLists.txt
@@ -65,5 +65,5 @@ ENDIF()
ENDIF()
IF(ok)
- MYSQL_ADD_PLUGIN(auth_socket auth_socket.c)
+ MYSQL_ADD_PLUGIN(auth_socket auth_socket.c DEFAULT)
ENDIF()